WideView Fehler

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • WideView Fehler

      Ich wollte Wideview mal ausprobieren und hab mir die Demo runtergeladen. Leider startet danach mein P3dv3.1 nicht mehr.
      Ich erhalte folgenden Fehler




      Der Fehler scheint in der DLL.xml zu liegen

      Spoiler anzeigen
      <?xml version="1.0"?>
      <SimBase.Document Type="Launch" version="1,0">
      <Descr>Launch</Descr>
      <Filename>dll.xml</Filename>
      <Disabled>False</Disabled>
      <Launch.ManualLoad>False</Launch.ManualLoad>
      <Launch.Addon>
      <Name>Migration Tool Plugin</Name>
      <Path>MigTool.dll</Path>
      <DllStartName>module_init</DllStartName>
      <DllStopName>module_deinit</DllStopName>
      </Launch.Addon>
      <Launch.Addon>
      <Name>WidevieW</Name>
      <Disabled>False</Disabled>
      <Path>WidevieW\wideview.dll</Path>
      </Launch.Addon>
      <Launch.Addon>
      <Name>Addon Manager</Name>
      <Disabled>False</Disabled>
      <ManualLoad>False</ManualLoad>
      <Path>bglmanx.dll</Path>
      </Launch.Addon>
      <Launch.Addon>
      <Name>ObjectFlow</Name>
      <Disabled>False</Disabled>
      <ManualLoad>False</ManualLoad>
      <Path>E:\Spiele\Prepar3Dv3\ORBX\FTX_AU\FTXAA_ORBXLIBS\Scenery\ObjectFlow_P3D.dll</Path>
      </Launch.Addon>
      <Launch.Addon>
      <Name>RAASPRO</Name>
      <Disabled>False</Disabled>
      <ManualLoad>False</ManualLoad>
      <Path>.\RAASPRO\RAASPRO.dll</Path>
      <DllStartName>module_init</DllStartName>
      <DllStopName>module_deinit</DllStopName>
      </Launch.Addon>
      <Launch.Addon>
      <Name>FSUIPC 4</Name>
      <Disabled>False</Disabled>
      <Path>Modules\FSUIPC4.dll</Path>
      </Launch.Addon>
      <Launch.Addon>
      <Name>PMDG HUD interface</Name>
      <Disabled>False</Disabled>
      <Path>PMDG\DLLs\PMDG_HUD_interface.dll</Path>
      <DllStartName>module_init</DllStartName>
      <DllStopName>module_deinit</DllStopName>
      </Launch.Addon>
      <Launch.Addon>
      <Name>VistaMare Core</Name>
      <Disabled>False</Disabled>
      <ManualLoad>False</ManualLoad>
      <Path>VistaMare\ViMaCoreX.dll</Path>
      </Launch.Addon>
      <Launch.Addon>
      <Name>as_connect</Name>
      <Disabled>False</Disabled>
      <Path>as_srv\as_btstrp.dll</Path>
      </Launch.Addon>
      </SimBase.Document>


      glaube ich jedenfalls. Denn wenn ich die XML vor der Installation wieder einspiele startet P3D ganz normal, dann aber natürlich ohne Wideview
      meine Hard- und Software kleines Homecockpit