ORBX - Achtung bei Libraries Version 160528 von 28th May

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • ORBX - Achtung bei Libraries Version 160528 von 28th May

      Hallo Leute,

      mit der neuen Libraies Version 160528 hat ORBX alle Regionen "vereint". Es brauchen nun nicht mehr die Regionen umgechaltet zu werden und auch der Hybrid Mode ist verschwunden. Nach der Installation der weit über 1 GB großen Datei migriert das neue FTX-Center einen haufen Datein der installierten Regionen.

      Was an sich eine gute Sache ist stellt sich nun aber als problematisch heraus. Es häufen sich mittlerweile im ORBX Forum die Meldungen über verwaschene und/oder wechselnde Texturen. Ich bin seit gestern leider auch betroffener, habe aber gottseidank noch die alte Library und werde nun alle Produkte neu installieren, denn bis dahin hat alles perfekt funktioniert.

      Um einen kleinen Vorgeschmack zu haben, was da eventuell auf den Einen oder Anderen zukommen kann (bei den meißten ist nach dem Updaten alles in Ordnung), schaut mal vorher

      hier rein.

      Ich bin sicher das die Experten von FTX das in Ordnung bekommen, aber ihr solltet bescheid wissen. Betrifft übrigens P3D genauso wie auch FSX.
      LG Oli
    • simmershome schrieb:

      Wo tritt das auf? In den Regionen oder global?
      Hallo Rainer,

      soweit ich das festellen konnte vor allem in den Regionen, da vor allem in den Hügellandschaften und an den Rändern zu Global. Im Video dort wo der Bear Lake ist und sich alles so stark verändert, ist die Grenze zu Global (rechts vom Flieger Global - links RockyMountains Central). Die Veränderungen sind noch vielleicht ein - zwei KM in Global rein. Danach schauts wieder besser aus.

      Ich habe gestern folgendes versucht und bis jetzt schauts gut aus:

      - FTX komplett vom P3D v.3.2 geworfen (Orbx Directory), auch die Einträge in "Scenery\World" gelöscht.
      - Die Scenery.cfg (ProgrammData\LockheedMartin) gelöscht.
      - Central Directory gelöscht (AppData\lcoal\Orbx\FTXCentral).
      - rebootet
      - P3D einmal gestartet bis zum Fliegen (also nicht nur der erste Bildschirm) dann wieder geschlossen.
      - rebootet

      - FTX Global installiert (Trivia: Userdata, Code und Datum wird nicht mehr abgefragt - ist wohl noch irgendwo in der Reg verankert)
      - die NEUE LIB 160528 installiert und danach wie gefordert die Migration durchführen lassen.
      - Central geöffnet und wieder geschlossen
      - P3D gestartet und in die Berge westlich von 1U7 geflogen. Alles OK. Auch beim Bear Lake schauts gut aus.
      - P3D geschlossen

      - FTX Vector installiert
      - die neue LIB 160528 installiert. Keine Aufforderung zur Migration. Brauchts wohl nicht bei Vector.
      - Cental geöffnet und wieder geschlossen.
      - P3D gestartet und gleiche Punkte angeflogen. Alles OK. Schaut natürlich durch Vector jetzt besser aus.
      - P3D geschlossen

      - FTX Center Rocky Mountains installiert
      - die NEUE LIB 160528 installiert - KEINE Aufforderung zur Migration.
      - Central geöffnet...
      .
      .
      Jetzt ist etwas anders.
      1. gibt es das "Gruppe Anwenden" wieder
      2. gibt es "Hybrid Mode" zum Anklicken und (nach der Migration und install der neuesten LIB dürfte es Punkt 1 und 2 gar nicht mehr geben... war zumindest vorher so)
      3. kommt der grüne Banner, daß eine Update für die LIB bereitsteht. Zur Erinnerung: Die neueste LIB ist aber installiert. Drückt man auf den grünen Banner. öffnet sich ein Fenster, in dem geschrieben steht, daß "Small fix to agn file" von der LIB 160321 geladen werden müssen. DAS IST DIE VORGÄNGER LIB.
      .
      .
      .
      Ich habe das abgebrochen und
      - P3D gestartet und die gleichen Punkte angeflogen... die Darstellungsfehler waren wieder da.
      - P3D geschlossen und Central geöffnet und
      - nun über den grünen Banner das Update der LIB durchführen lassen.
      .
      - P3D gestartet und ... die Darstellungsfehler waren weg. Mit und ohne Hybrid und Global wie RM Central angewendet (Gruppe anwenden) getestet. Sie waren weg.

      So weit so gut... ich muß noch etwas rumfliegen um zu bestätigen, daß wirklich wieder alles OK ist. Und dann werden wir weiter sehen. Und ob ich überhaupt die anderen Regionen installiere, da ohnehin das Update zu P3D v3.3 ansteht, oder ich das danach mache.

      Was ich jedoch komisch finde ist, daß .agn files zur Darstellung von Autogen Objekten zuständig sind. Zumindest habe ich sie bisher nur dann generiert, wenn ich Autogen erstellt habe. Aber vielleicht sind sie auch noch für andere Dinge da.

      Naja, wie auch immer. Anscheinend fehlte bei der ersten Migration, die mir "alles" zerschossen hatte, dieses paar Files aus er vorgänger LIB, zumindest hatte FTX Center nix angezeigt. Kann es nur an solch einer Kleinigkeit liegen? Wer weiß.

      Soweit mal mein Beitrag zur Situation.
      LG Oli

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von jerzem ()

    • Das war beim erstem Mal auch so. Da installierte ich die LIB (alles Andere war ja installiert) und dann gabs die Migration und dann war in Center tatsächlich Hybrid und Grupe auswählen nicht mehr vorhanden.

      Jetzt ist es wieder da. Trotz Installation der neuen LIB.

      Das einzig Andere was ich gemacht habe war die neue LIB direkt nach Global zu installieren, was ja nicht falsch ist, denn was wäre wenn ich nur die Global hätte. Dann würde ich danach ja die LIB installieren. Und kaufe ich mir 2 Tage später eine Region, dann installiere ich die natürlich, schmeiß die neue LIB nach und mache danach Center auf. Es ist nix anders als vorher. Nur das jetzt Hybrid und Gruppe vorhanden sind.

      Ich verstehs auch nicht.
    • Das hatte ich gestern auch!
      bei mir scheint es daran gelegen zu haben, dass ich eine ältere Region (aber mit aktuellem Installer!) installiert habe - und die dann gleich nochmal die Libraries installiert hat, jedoch eine alte Version. FTX Central startete dann auch automatisch und verwies auf zwei neue Updates (Central und Libraries), die zu installieren seien. Zugleich waren auch wieder die Regionen auswählbar...

      Ich habe dann Central gelöscht und die neuen Libraries erneut installiert, dabei wird ja Central 2 installiert. Diesmal wieder ohne Auswahlmöglichkeit der Regionen. Migrationsfenster ging aber nicht nochmal auf.
      Muss dann heute mal auf Texturanomalien testen, dafür war gestern keine Zeit mehr....

      So ganz sauber hat Herr Venema wohl nicht gearbeitet :D
      Gruß

      Alex
    • Nachtrag:

      Nun beim erneutem Öffnen von Central plötzlich zwei grüne Balken. Einer für ein Update von Central und eine für ein Update von neuen LIB 160528.

      Beides installiert und ein Migrationsprozess wurde automatisch gestartet. In Central sind nun wieder die Hybrid und die Regionsauswahl weg.

      Und wieder gibt es die Darstellungsfehler.

      Nun bin ich aber tiefer in die Region hineingeflogen und da sind keine Darstellungsfehler bemerkbar. Zumindest dises ständige hin und her, wie auf dem Video gibt es "weiter im Innland" nicht. Ob die einzelnen Landschaften so sind wie sie sein sollen, kann ich natürlich aus Mangel an Vergleichen nicht sagen, aber es schaut stimmig aus.

      Nun frage ich mich, ob diese Fehler nur in einem gewissen Umkreis um die Regionsränder auftauchen. Und weiters ob diese Fehler vielleicht ohnehin bei jedem auftauchen, aber einfach nicht gesehen wurde. Meine wer fliegt schon direkt an den Grenzen der Regionen. Bei mir war das nicht gewollt, es war Zufall, genau an der Grenze einen Tag vorher gelandet zu sein und dann von dort weiterzufliegen. Vielleicht wär mir das sonst gar nicht aufgefallen.

      Ich kann natürlich nich alles überfliegen, aber das was ich "im Innland" gesehen habe hat denke ich gepaßt.

      Was meint ihr dazu?

      LG Oli
    • Ich habe FTX Global nicht installiert gehabt, nur GEP3D. Bei der allerersten Installation der neuen Orbx-Lib gab es die Migrationsmeldung nebst Eingabeauforderungsfenster (ich hatte nur eine Region und einen Flughafen installiert), danach kam bei den Installationen nichts mehr diesbezüglich. Ich glaube, dass bei der ersten Migration sämtliche Migrationsdaten kopiert werden, unabhängig von den installierten Sachen.

      Das Problem danach war, dass die Regionen links in FTX Central alle noch angezeigt wurden, nebst dem "Gruppe anwenden"-Button. Ich habe daraufhin sowohl unter "appdata\local" als auch im Orbx-Verzeichnis direkt FTX Central gelöscht und die LIB neu installiert. Danach war zwar der "Gruppe anwenden"-Button noch da, aber alle installierten Regionen/Airports tauchen nur noch unter "nicht zugeordnet" auf - keine Regionen mehr links.

      Dies habe ich nach jeder Neuinstallation von Regionen/Airports wiederholt. Ob das nun so korrekt ist? Orbx selbst sagt ja in ihren Foren anderes (da sollte auch der Button weg sein). Ich denke, dass man erst noch abwarten muss, da scheint grundsätzlich noch was zu haken......auch wenn Herr Venema natürlich behauptet, dass nur wenige von Problemen betroffen sind :rolleyes:
      Gruß

      Alex

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von black_zed ()