Rex Sky Force 3D Problem

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Rex Sky Force 3D Problem

      Servus Leute,
      habe mir gestern REX Sky Force 3D bei AS für 37,90€ (Hatte davor schon ein Rex Produkt) gekauft. Heute habe ich es dann gedownloaded. Also, alles installiert, so, wie es der Installer angezeigt hat.

      Aber jetzt habe ich ein großes Problem (und es ist noch größer deswegen, weil ich für morgen Flüge fürs EDDM RFE gebucht habe)

      [IMG:https://abload.de/img/screenshot1756qulr.png]

      Also es hat definitiv nichts mit dem FSlabs Airbus zu tun. Der ist in der Aktuellen Version drauf. Außerdem schon etwas länger.

      Und der FSL Airbus ladet auch erstmal, also die ganzen externen Sachen. Jeder der den Airbus hat, weiß, dass, sobald der P3D V4 komplett gestartet ist, oben eine grüne Leiste ist, wo man sieht, wie lange er noch zum Laden braucht. Die ist nicht da. Auch GSX lädt nicht mehr. Aufgefallen ist mir, dass EzDok ständig nach einer Simm Connect Connection sucht, aber keine findet. Also habe ich die Sim Connect Installer nochmal deinstalliert und wieder installiert, aber trotzdem ist hier das gleiche Bild vorhanden, und der Airbus, sowie GSX als auch EzDok laden immernoch nicht. Ich bin (mal wieder) mit meinem Latein am Ende (vielleicht habe ich ja so oft Probleme mit meinem Sim, weil ich in Latein echt schlecht bin..)

      Ich weiß, dass ich davor noch Soft Clouds deinstalliert habe.


      Ansonsten habe ich den Installer ausgeführt, dann den Sim gestartet und es war so. Ich habe nichts an Sim Connect verändert.


      Hoffe ihr könnt mit dabei weiterhelfen.

      Danke im Voraus.
    • Benutzer online 2

      2 Besucher